Listino Supporto Partner Contatti 800 13.40.41

KNOWLEDGE BASE

Knowledge Base
× Non sei ancora nostro cliente Sygma Connect? Diventa Partner CoreTech e visita il nostro configuratore prezzi

Sygma Connect Linux operating system requirements

You can install Sygma Connect on deployments that meet the following dependencies:

GLIBC version >= 2.17
OpenSSL 1.0.2
systemd
Support for appImage (compatible FUSE module)
architecture x86_64 (no 32-bit)

For example, the following deployments are supported:

Ubuntu, from 16.04 onwards
Fedora, from 26 onwards
CentOS, from 7 onwards
RedHat, from 6 onwards
Debian
Arch linux
OpenMandriva from 2013 onwards
Opensuse
Mageia, from 4.1

Ripe Ncc Member
vmware
CloudLinux
Plesk
HP
Microsoft