Request Support  | Contact Sales

KNOWLEDGE BASE

Knowledge Base
1Backup
Acronis
Antivirus
Email
Firewall
GFI Software
Mail
Monitoring
N-Able
Sicurezza
TSPlus
Diventa Autore per CoreTech | Scopri di più

N-Able - N-Central: Installazione e aggiornamento

È possibile installare N-able N-central sulle seguenti piattaforme:

  • Server Bare Metal con firmware UEFI abilitato (preferito)   
  • Server Bare Metal con BIOS legacy abilitato VMWare ESX/ESXi 6.0 o successivo con firmware UEFI abilitato (preferito)   
  • VMWare ESX/ESXi 6.0 o successivo con Windows Server 2016 o versione successiva di Hyper-V Hyper-V (Preferito)   
  • VMWare ESX/ESXi 6.0 o successivo con Legacy BIOS abilitato
  • Windows Server 2012 R2 o versione successiva Hyper-V (Generazione 1)   
  • Amazon AWS Elastic Cloud Compute (EC2)

Nota: Windows Server 2012 R2 Hyper-V Virtualization Server è supportato solo per le VM guest di Generazione 1.

Durante l'installazione su sistemi CentOS e Linux, l'installazione esegue una routine di rilevamento hardware. Ciò può causare la comparsa di messaggi di errore sulla console all'inizio dell'installazione. Questi sono messaggi normali che si vedranno su qualsiasi CentOS e Linux durante l'avvio, prima che la schermata iniziale si apre, e non influisce sull'installazione di N-able N-central.

Banner